Stooklijn issue gevonden!

Dat denk ik althans. Na een posting op tweakers.net waarin een medetweaker meldde:

Ik snapte het echt niet meer… Tot ik in het menu van de Ace een intern setpoint en ene extern setpoint zag staan op 40 en me dus realiseerde dat ik een Anna thermostaat heb welke zelf een weersafhankelijk regeling er in heeft staan. Deze had ik vast op 40 gezet om met mijn ketel te testen afgelopen jaar. Sinds die tijd de ketel niet aan gehad… De Ace houdt zich dus eerst aan het externe setpoint wat via OT wordt doorgegeven, en negeert dan dus zijn interne stooklijn/setpoint.”

Ook in het overzicht van mijn ACE vond ik een extern setpoint en die stond op een absurd lage 26 graden aanvoertemperatuur terwijl volgens de stooklijn ik 34 graden zou verwachten. Blijkbaar geeft mijn Honeywell Chronotherm Touch meer data door richting de ELGA dan ik zou verwachten.

Via een “verborgen” menu kan je allerlei instellingen aanpassingen in de thermostaat. Alleen kan je daar weinig tot niets instellen over stooklijnen tenzij je de  thermostaat instelt op Weersafhankelijke regeling (WAR). In datzelfde menu kon ik dus ook aflezen dat de thermostaat een aanvoertemperatuur wilde van 26 graden.

Voor WAR via de thermostaat moet er een sensor buiten worden op gehangen. En die heb ik niet. Echter geeft mijn thermostaat wel netjes de buitentemperatuur aan via de sensor die aan de ACE hangt. Ik heb dus een gokje gewaagd en de thermostaat op WAR gezet ( parameter 0029) en de maximale aanvoertemperatuur ( 0018 ) op de thermostaat van 90 terug gezet naar 45 graden.

En wat schetst mijn verbazing? De ELGA houdt zich ineens exact aan de ingestelde stooklijn en de verwachtte aanvoertemperatuur!

Hier onder twee plaatjes van de oude situatie met aanvoer- en retourtemperatuur en de nieuwe situatie.

Oude situatie

Eerst als een dolle opstoken en dan AAN/UIT, AAN/UIT, AAN/UIT, dus allemaal schakelmomenten voor de compressor. En een steeds lager wordende aanvoertemperatuur.

Nieuwe situatie

En dit is na aanpassing. De ELGA stookt op en volgt dan strak de te verwachten aanvoertemperatuur van 34 graden en er ontstaat een mooi evenwicht bij 34 graden aanvoer en 30 retour. De retour wordt langzaam iets warmer waarna de buitenunit steeds een tandje terug toert zonder te gaan pendelen.

En nu?

Zal ik nu het lek boven water hebben?

 

 

1 Reactie

  1. Harrie

    Beste Martin,

    Leuk dat je de Elga weer beter hebt leren kennen en daarmee zelf de fout vind.
    Echter,… ik ga er vanuit dat toch ook de leverancier een basisinstelling heeft gegeven aan de elga en de thermostaten. En natuurlijk ook heeft onderzocht of een en ander goed met elkaar samenwerkt, zeker bij jou!
    Wat is daar fout gegaan. Zelf heb ik ook ervaren dat wel goed gemonteerd wordt, maar van “softwareachtige” zaken weinig verstand aanwezig is. En dat is nou echt een probleem zeker bij de inzet van hybride warmtepompen.
    Graag je reactie.
    Harrie

Laat een reactie achter

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.